[Flame] number in the FTE Sim Manager is right on the line.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
7 months ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

Attachments

(1 attachment)

Created attachment 8456497 [details]
2014-07-15-15-49-37.png

1. put 2 sims in the flame device
2. flash 2.1
3. go through FTE to the SIM Manager

Expected: it fits all between the lines with decent spacing
Actual: the number is right on the line

Gaia      46cd188fdda2397d2b8f3303a184dcd52952e2b2
Gecko     https://hg.mozilla.org/mozilla-central/rev/e032c429908b
BuildID   20140715040206
Version   33.0a1
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
B1TC00011220
Flame

Note: 
1. it's a ux nit.
Duplicate of this bug: 1103221

Comment 2

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.