Arrows shouldn't highlight on drop-down menus that are greyed out

VERIFIED INVALID

Status

()

Core
XUL
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: TucsonTester2, Assigned: Peter Trudelle)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 20011004

If you click on a greyed out drop-down menu in composer the arrows on it will
light up.

Reproducible: Always

Steps to Reproduce:
1.Open composer
2.Click on the image button on the toolbar
3.Click on te drop-down menu for the width type for the image

Actual Results:
The drop-down is greyed out, but when you click on the drop-down menu you will
see the arrows that point up and down highlight.

Expected Results:
I would expect that the arrows would not highlight.

Comment 1

17 years ago
Probably low priority
Assignee: syd → trudelle
Component: Editor: Composer → XP Toolkit/Widgets: XUL
(Assignee)

Comment 2

17 years ago
I am unable to reproduce this, are there some steps missing? Resolving as
invalid, if you still see it please reopen with sufficient steps to repro.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
I am still seeing this problem.  But not on the trunk build, I am only seeing
this on the 20011022 branch build.

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: sujay → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.