Closed Bug 1039184 Opened 5 years ago Closed 5 years ago

[User Story] Change search provider from search UI

Categories

(Firefox OS Graveyard :: Gaia::Search, defect, P2)

x86
macOS
defect

Tracking

(tracking-b2g:backlog, b2g-v2.0 wontfix, b2g-v2.1 affected)

RESOLVED FIXED
tracking-b2g backlog
Tracking Status
b2g-v2.0 --- wontfix
b2g-v2.1 --- affected

People

(Reporter: pdol, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [ucid:System229],[systemsfe])

User Story

As a user I want to be able to change the search provider directly from the search UI to make it easier to choose the provider that I like.

Acceptance Criteria:
1. I am able to access the search provider settings directly from the search UI.
No description provided.
blocking-b2g: --- → backlog
feature-b2g: 2.1 → ---
Blocks: rocketbar-next
No longer blocks: rocketbar-search-mvp
Priority: -- → P2
feature-b2g: --- → 2.2+
Whiteboard: [ucid:System229], [ft:systemsfe] → [ucid:System229],[systemsfe]
feature-b2g: 2.2+ → ---
Duplicate of this bug: 1027259
Now implemented
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.