[dev] Error page is displayed when trying to submit a packaged app

RESOLVED DUPLICATE of bug 1039067

Status

RESOLVED DUPLICATE of bug 1039067
4 years ago
4 years ago

People

(Reporter: viorela, Unassigned)

Tracking

x86_64
Linux
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8456730 [details]
screenshot.png

This is only happening on dev, we are unable to submit a packaged app, because an error page is displayed.

Prerequisities: 
Have a valid packaged app saved on your computer 

#STR:
1. Login to: https://marketplace-dev.allizom.org/developers/
2. Click 'Submit an app' button
3. Select device type (E.g: Firefox OS)
4. Select app type => Packaged
5. Click on 'Select a file' and upload the packaged app from your computer
6. Click Continue

#Expected results:
Edit app details page is displayed (Next step in the process of submitting a packaged app)

#Actual results
'Oops! We had an error' message is displayed on the page. See screenshot attached

Jenkins report: http://selenium.qa.mtv2.mozilla.com:8080/job/marketplace.dev.developer_hub.saucelabs/1231/HTML_Report/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039067
You need to log in before you can comment on or make changes to this bug.