JS (xpcshell) crashes in XPC_WN_CallMethod()

RESOLVED DUPLICATE of bug 961488

Status

()

defect
RESOLVED DUPLICATE of bug 961488
5 years ago
5 years ago

People

(Reporter: stransky, Unassigned)

Tracking

31 Branch
PowerPC
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This bug is ppc (32-bit) only. Does not depens on gcc version (fails on Fedora 20 - gcc 4.8, RHEL6 - gcc 4.4).

The params seems to be badly passed through NS_InvokeByIndex() but I see the cash in from XPC_WN_CallMethod() only.
Reporter

Comment 1

5 years ago
Actually seems to be a dupe of Bug 961488.
Reporter

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961488
You need to log in before you can comment on or make changes to this bug.