Modify IDs by removing space characters in the profile page.

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: tasos, Assigned: tasos, Mentored)

Tracking

Details

(Whiteboard: [kb=1443194] )

(Assignee)

Description

4 years ago
Some of the id attributes in profiles_edit template contain spaces. This spaces should be removed.
(Assignee)

Updated

4 years ago
Whiteboard: [kb=1443194]
(Assignee)

Updated

4 years ago
Mentor: jgiannelos
Duplicate of this bug: 987665

Comment 2

4 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/2d322f519b302ae305e3fc219e4b2a3f2c77853d
[fix bug 1039218] Remove spaces for IDs in edit profile page.

https://github.com/mozilla/remo/commit/03e2d363a486a5c0755e325d2398eb9b214a2586
Merge pull request #781 from akatsoulas/1039218

[fix bug 1039218] Remove spaces for IDs in edit profile page.

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Version: unspecified → next
Verified in stage:

* No spaces in profile's functional areas IDs
* Edit profile form works as expected
Status: RESOLVED → VERIFIED
Version: next → 437
You need to log in before you can comment on or make changes to this bug.