Bug 1039235 (panda-0024)

panda-0024 problem tracking

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
5 months ago

People

(Reporter: slaveapi, Unassigned)

Tracking

Details

Comment hidden (empty)
slaveapi filed this (and a slew of other panda bugs) at about the same time ~ 2 weeks ago. I don't see any obvious cause. So... resolve fixed for now
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
random system sqlite crashes and ~50% disconnect rate
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1090648

Comment 3

4 years ago
SD card replaced, passed self test.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
And belatedly reenabled, so it can fail more and build up to strike two.
Strike 2.
https://treeherder.mozilla.org/logviewer.html#?job_id=7470890&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 1116264
Duplicate of this bug: 1137046
Duplicate of this bug: 1140422
Comment hidden (Treeherder Robot)
Depends on: 1148609

Comment 10

4 years ago
SD card replaced, passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.