Firefox for Android show black boxes at the bottom of scrollable regions on fastmail.fm

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: padenot, Unassigned)

Tracking

32 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
- Log into fastmail.fm (username: mozilladebug@fastmail.fm, pwd: bugz1lla) on Firefox for Android
- Scroll down the email list

Expected:
- The scroll is slow, but there are no black boxes at the bottom

Actual:
- The scroll is slow, and there are black boxes at the bottom

I can't repro on stable.
Did it look like https://bug1067102.bugzilla.mozilla.org/attachment.cgi?id=8493625 ? If so then this is a dupe of bug 1063046.
Flags: needinfo?(padenot)
(Reporter)

Comment 2

4 years ago
Nope, different. Mine looked like invalidation issues on the bit of scrollable regions that just appeared in the viewport.
Flags: needinfo?(padenot)
The login credentials in #c0 no longer work. Paul, is this something you can still reproduce with another account?
Flags: needinfo?(padenot)
(Reporter)

Comment 4

3 years ago
It's been fixed a while back but I forgot to close this. Thanks !
Flags: needinfo?(padenot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: regressionwindow-wanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.