bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

My makes page delete button is broken

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: cade, Assigned: cade)

Tracking

Details

(Whiteboard: [july25])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
STR:

1. Go to https://webmaker.org/me
2. log in if necessary
3. select a make you aren't proud of
4. try to delete that sucker!

Expected: It's very existence is somewhat removed from this universe.
Actual: nothing happens!

If you look at the body of the request made upon confirming the delete operation, you'll notice that the make's ID is missing.

The server returns a 200 (wat) and says a make with that id cannot be found.
Whiteboard: [july25]
(Assignee)

Comment 1

4 years ago
Created attachment 8456905 [details] [review]
https://github.com/mozilla/webmaker.org/pull/883

really simple fix. This break snuck in on an unrelated bug.
Attachment #8456905 - Flags: review?(ali)
Attachment #8456905 - Flags: review?(ali) → review+
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1040903
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1041214
You need to log in before you can comment on or make changes to this bug.