Closed Bug 10396 Opened 21 years ago Closed 21 years ago

When forwarding an article the caption doesn't handle space: it fills it with double letters

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: marina, Assigned: bugzilla)

References

()

Details

(Whiteboard: [PR1])

Steps to reproduce:
-sent the above URL from 4.6 to 5.0;
-get message;
-click Forward (Reply) and look at the caption of the Window:
instead of Domain Name Registry Gets Congressioanl Approval you see:
DomainnNameeGetssCongressionallApproval
Observed with 1999072208 M9 windows build
QA Contact: lchiang → esther
Assignee: phil → rhp
Rich, is this you? Or JF? please reassign if necessary.
Assignee: rhp → ducarroz
This is jf...I don't control the compose window.

- rhp
JF - pls assign a target milestone for this bug.
Status: NEW → ASSIGNED
Target Milestone: M10
Sounds like this needs to be fixed for PR1, so I added a note to the Status
Whiteboard
Whiteboard: [PR1]
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Works for me with a M10 build of today. Caption is correct.
I wouldn't say it is working because now when you click Reply or Forward the
Composition windows has no caption. So i would say it is impossible to verify.
Are we supposed to have a caption in the Reply/Forward mode?
There should be a caption in the title bar area of the compose window for a
reply and a forward.  JF- what did you mean when you say "caption is correct"?
It's a small bug. Just type a character at the end of the subject and remove to
see the caption. I will try to fix it ASAP.
Status: RESOLVED → REOPENED
Status: REOPENED → ASSIGNED
I have a fix for the missing caption when openning a compose window (New Msg,
reply or Forward). I will check it in when the tree open. I reopen the bug until
then...
Resolution: WORKSFORME → ---
Status: ASSIGNED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → FIXED
Fixed and checked in.
Status: RESOLVED → VERIFIED
Using builds  19990907m11 on win, mac and linux this is fixed.  The title in
the title bar, the header in the forwarded messsage and and the subject line for
reply and forward all show the spaces.  If "caption" is different from any of
the above mentioned places, please re-check  with these builds and reopen if it
is still wrong.   Verifying.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.