segfault when opening about plugins page then a page with a java applet

RESOLVED DUPLICATE of bug 86591

Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 86591
17 years ago
8 years ago

People

(Reporter: Gaetan Minet, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010917
BuildID:    2001091712

If you go to the about plugins page ON STARTUP then to a page with java, mozilla
segfaults.
Doesn't happen if you visit another page before the about plugins page.

Reproducible: Always
Steps to Reproduce:
1.install plugin
2.launch mozilla, go to about plugins
3.open a page with java

Actual Results:  all windows close. If launched from a term it says segfault

Expected Results:  launch the applet :-)

Redhat 7.1 /PIII
"export LD_ASSUME_KERNEL=2.2.5" sethappens with both 0.9.3 and 0.9.4happens
whatever jre/jdk is installed i think. Tested with:
xpi from netscape (sun java2 jre ?)
jre 1.3.1 from sun
jsdk 1.3-5 & 1.3-9 from IBM

Comment 1

17 years ago
This is fixed now. WFM.

*** This bug has been marked as a duplicate of 86591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.