Desktop client should have a mute remote audio button

RESOLVED WORKSFORME

Status

Hello (Loop)
Client
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: standard8, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
The UX currently calls for a mute remote audio button, that we don't currently have. We should get one at some stage.
Romain -- I think this is something that can come later in the Fx 34 cycle -- and is not critical for MVP (i.e. it would be ok if this slips past Fx 34).  Do you agree?
Flags: needinfo?(rtestard)

Comment 2

3 years ago
I agree, moving this to the backlog as it was not discussed as part of MVP.
We can reconsider as we get into FF34 although not required for MVP.
Blocks: 1002032
Flags: needinfo?(rtestard)
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1042360
(Reporter)

Updated

3 years ago
Mentor: standard8@mozilla.com
Fixed in other bugs
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.