Use Task.jsm more inside GMPInstallManager

RESOLVED DUPLICATE of bug 1089867

Status

()

enhancement
RESOLVED DUPLICATE of bug 1089867
5 years ago
4 months ago

People

(Reporter: bbondy, Assigned: bbondy)

Tracking

(Blocks 4 bugs)

unspecified
Points:
3
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

Assignee

Description

5 years ago
In order to expedite landing Bug #1009816, I'm moving using Task.jsm to this bug.

See https://bugzilla.mozilla.org/show_bug.cgi?id=1009816#c63 for more information.

This development may happen on FF34 and will likely be uplifted to FF33.
Assignee

Updated

5 years ago
Points: 13 → 3
Flags: firefox-backlog+
Assignee

Updated

5 years ago
Depends on: 1040060
Status: NEW → ASSIGNED
Brian, are you still looking into this?
Bug 1089867 etc. already refactored this a bit, so i wonder whether we could just close this out.
Flags: needinfo?(netzen)
Assignee

Comment 2

4 years ago
yep let's just close this out.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(netzen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1089867
You need to log in before you can comment on or make changes to this bug.