Standalone UI for link clickers needs re-dial after call termination

RESOLVED WONTFIX

Status

Hello (Loop)
Client
P1
normal
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: RT, Unassigned)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

User Story

As a standalone UI link clicker who terminated a call, I can call-back the other peer at the end of the call.

Notes:
* This option will be offered as part of the feedback form at the end of the call

UX: https://people.mozilla.org/~dhenein/labs/loop-link-spec/#call-terminated
Comment hidden (empty)
Duplicate of this bug: 1042808
RT -- Can we move this to Fx 35?  I moved Bug 1039959 (which is the desktop equivalent of this bug) before I saw that you made this a P1 for Fx34 earlier today.
Flags: needinfo?(rtestard)
moving to a P2 pending RT's response
Priority: P1 → P2
(Reporter)

Comment 4

3 years ago
(In reply to Maire Reavy [:mreavy] (Plz needinfo me) from comment #2)
> RT -- Can we move this to Fx 35?  I moved Bug 1039959 (which is the desktop
> equivalent of this bug) before I saw that you made this a P1 for Fx34
> earlier today.

Yes agreed
Flags: needinfo?(rtestard)
Priority: P2 → P1
Target Milestone: mozilla34 → mozilla35
backlog: --- → Fx38?
Target Milestone: mozilla35 → ---
(Reporter)

Comment 5

3 years ago
Resolving as Won't fix given that call URLs won't be used from Fx35 on.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.