Closed Bug 1039995 Opened 8 years ago Closed 8 years ago

Disable home search bar with HAIDA

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
2.0 S6 (18july)

People

(Reporter: daleharvey, Assigned: daleharvey)

References

Details

(Whiteboard: [systemsfe])

Attachments

(1 file, 1 obsolete file)

No description provided.
Assignee: nobody → dale
Attachment #8458526 - Flags: review?(bfrancis)
Comment on attachment 8458526 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/21880

Fixed the failing integration tests, switching review to kevin since ben is off for the weekend
Attachment #8458526 - Flags: review?(bfrancis) → review?(kgrandon)
Duplicate of this bug: 1035870
Comment on attachment 8458526 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/21880

Clearing review as requested until we have another patch. Flag me anytime.
Attachment #8458526 - Flags: review?(kgrandon)
Comment on attachment 8458675 [details]
https://github.com/daleharvey/gaia/commit/bae12c9d6c8412656145f6feaa81f67f6fcf43e8

There's also a few regressions, but it's difficult to pin down with the different patches. Let's just land these and we can survey what's missing later. Thanks!
Attachment #8458675 - Flags: review?(kgrandon) → review+
Yup its fairly hard to see whats regressed from whats plain broken, but combined they get the rocketbar to a point where we can work on seperate parts

Green run @ https://tbpl.mozilla.org/?rev=36e6468ce3d2cf34b9752475f60aa6d138b1441c&tree=Gaia-Try

Landed @ https://github.com/mozilla-b2g/gaia/commit/86daede0a0f8cd6edd210292ad34db2913cf4d05
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: [systemsfe]
Target Milestone: --- → 2.0 S6 (18july)
You need to log in before you can comment on or make changes to this bug.