Comment on attachment 8457939 [details] [diff] [review] Give nsDirEnumerator a private destructor Huh wow. Please add an explicit "private:" line at the beginning of the class; I find this easier to read than just knowing that classes are default-private.
Attachment #8457939 - Flags: review?(benjamin) → review+
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla33
You need to log in before you can comment on or make changes to this bug.