New directory needs to be implemented in file save dialog

VERIFIED DUPLICATE of bug 58311

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 58311
16 years ago
13 years ago

People

(Reporter: Andrew Simmonds, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
This bug isnt applicable to windows afaik.

I'm creating this bug for ability to create a new folder in the save dialog.
It's quite frustrating not being able to create a new directory and having to
switch out of of mozilla to do it.

Updated

16 years ago
Whiteboard: DUPEME
Duplicate of 'RFE:  add "create directory" button to the file picker.'

*** This bug has been marked as a duplicate of 58311 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
hi!
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.