Closed Bug 1040068 Opened 6 years ago Closed 6 years ago

Inconsistency in [contacts] buttons

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

x86
macOS
defect
Not set

Tracking

(blocking-b2g:2.0+, b2g-v2.0 verified, b2g-v2.1 verified)

VERIFIED FIXED
2.0 S6 (18july)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- verified
b2g-v2.1 --- verified

People

(Reporter: arnau, Assigned: arnau)

References

Details

(Keywords: regression)

Attachments

(4 files)

Contacts buttons regressed after landing bug 1036147
Assignee: nobody → rnowmrch
Blocks: 1036147
Keywords: regression
Comment on attachment 8457991 [details] [review]
patch in github

Francisco, changing reviewer to Jose Manuel after talking to him.
Let's try to fix that quickly :)
Attachment #8457991 - Flags: review?(francisco) → review?(jmcf)
blocking-b2g: --- → 2.0?
Comment on attachment 8457991 [details] [review]
patch in github

thanks Arnau
Attachment #8457991 - Flags: review?(jmcf) → review+
Target Milestone: --- → 2.0 S6 (18july)
blocking-b2g: 2.0? → 2.0+
Landing since we have r+ and gaia-try is green :)

Thanks a lot Arnau!!

Landed on master:

https://github.com/rnowm/gaia/commit/7a6adf9963a6a929631a8c8a4831733d034e2f94
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1040843
Hi Aranu,
Could you please provide the detailed reproduce steps for me to verify this bug? :)
Flags: needinfo?(rnowmrch)
please check the images to see what happened before the bug:
https://bug1040068.bugzilla.mozilla.org/attachment.cgi?id=8457995
and after fixing it:
https://bug1040068.bugzilla.mozilla.org/attachment.cgi?id=8457993

STR:
1. Open contacts app
2. tap on an existing contact
3. the attached screen will appear (contact details)
Flags: needinfo?(rnowmrch)
Thank you, Arnau.
This issue has been verified successfully on Flame 2.0,2.1

See attachment: Verify_image.png
Reproducing rate: 0/5
FLame 2.0 build:
Gaia-Rev        8d1e868864c8a8f1e037685f0656d1da70d08c06
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/c756bd8bf3c3
Build-ID        20141202000201
Version         32.0
Flame 2.1 build:
Gaia-Rev        ccb49abe412c978a4045f0c75abff534372716c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/18fb67530b22
Build-ID        20141202001201
Version         34.0
Status: RESOLVED → VERIFIED
Attached image Verify_image.png
You need to log in before you can comment on or make changes to this bug.