All users were logged out of Bugzilla on October 13th, 2018

Installation of Java Runtime Engine defaults to older version

VERIFIED DUPLICATE of bug 103926

Status

VERIFIED DUPLICATE of bug 103926
17 years ago
8 years ago

People

(Reporter: tha, Assigned: edburns)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If one clicks on a Java applet while there is no Java plug in, the browser
suggests to install JRE 1.3.0
Version 1.3.1 is out for some time now.
-> OJI
Assignee: av → edburns
Component: Plug-ins → OJI
QA Contact: shrir → pmac

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 103926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dup
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.