[tarako][eamil]Can't switch the Language normally in login interface

RESOLVED DUPLICATE of bug 1008859

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1008859
3 years ago
3 years ago

People

(Reporter: Chaochao Huang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1、open the Language settings
2、change English(US) to another Language,for example polski
3、open email, email login interface in polski normalily
4、open the Language settings again 
5、change polski to English(US)
6、close email in the background
7、open email, email login interface still in polski 

OBSERVED:
8. email login interface still in polski 

EXPECTED:
9. email login interface in English(US)
Component: Gaia::Camera → Gaia::E-Mail
Summary: [tarako][eamil]Can't switch the Language normally in login interface → [tarako][email]Can't switch the Language normally in login interface
No longer depends on: 1031155
(Reporter)

Updated

3 years ago
Depends on: 1031155
Summary: [tarako][email]Can't switch the Language normally in login interface → [tarako][eamil]Can't switch the Language normally in login interface
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1008859
No longer depends on: 1031155
You need to log in before you can comment on or make changes to this bug.