In month view , there is an empty space at the end.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Calendar
RESOLVED WONTFIX
4 years ago
2 months ago

People

(Reporter: swathiks115, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [LibGLA,DEV, B] )

Attachments

(2 attachments, 2 obsolete attachments)

Comment hidden (empty)
(Reporter)

Comment 1

4 years ago
Created attachment 8458496 [details]
EmptySpace In MonthView
Flags: needinfo?(hhsu)
(Reporter)

Updated

4 years ago
Whiteboard: [LibGLA,DEV, B]

Comment 2

4 years ago
Hi Stephany,
On what device did you observe the empty space in calendar? Previously I observed on Nexus 4 and have the same problem. Therefore, I filed on bug 1029322 addressing this.
Flags: needinfo?(hhsu)
(Reporter)

Comment 3

4 years ago
Created attachment 8458539 [details] [diff] [review]
EmptySpace.patch

Hi

I have attached patch for this issue.I think with this patch issue will be resolved. Please check.
Attachment #8458496 - Attachment is obsolete: true
Attachment #8458539 - Flags: ui-review?(hhsu)
Attachment #8458539 - Flags: review?(gaye)

Comment 4

4 years ago
I checked the path in Nexus 4 with following build and it is working fine.
i.e the gap is removed.
Device: Mako (nexus 4)
Platform : 33.0a1
Build Identifier: 20140715124800

I too think that the bug is a duplicate of bug 1029322

Comment 5

4 years ago
Hi Swathiks,
Sorry to have typed your name incorrectly. About the patch, could you do a pull request like bug 992728 comment 15? It would be easier for me to run the patch and do a review this way. Thanks

Comment 6

4 years ago
Comment on attachment 8458539 [details] [diff] [review]
EmptySpace.patch

Hi Swathiks,
After reviewing the patch, basically it looks good. Just one minor thing is that it seems that the left & right margin of the month is different, and it seems that the right margin is bigger than the right, could you fix that?
Attachment #8458539 - Flags: ui-review?(hhsu) → ui-review-
(Reporter)

Comment 7

4 years ago
Okay, I will check this issue.
(Reporter)

Comment 8

4 years ago
Created attachment 8467587 [details] [diff] [review]
whitespace.patch

Hi, 
  I have attached patch. Now both left and right margin are same. Please check.
Attachment #8458539 - Attachment is obsolete: true
Attachment #8458539 - Flags: review?(gaye)
Attachment #8467587 - Flags: ui-review?(hhsu)
(Reporter)

Comment 9

4 years ago
Created attachment 8467591 [details]
cal_whitespace.png

Hi,
  cal_whitespace.png is the screenshot for latest change. Please refer attachment.

Thanks.

Comment 10

4 years ago
Hi,
I have tested the patch on my nexus 4, it still seems to be the same that the right margin in bigger than the left. I've tried to adjust the value on the patch, and it seems that the margin is almost the same on both sides if I changed to width: 14.06%.

Updated

4 years ago
Attachment #8467587 - Flags: ui-review?(hhsu) → ui-review-

Comment 11

2 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.