Headers should be resized/recentered when orientation changes

RESOLVED DUPLICATE of bug 1137097

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1137097
4 years ago
3 years ago

People

(Reporter: gmarty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When screen orientation changes, we must refresh the header size/centered position as the available space changes.

At the moment, only the settings keyboard page is affected. Other apps using headers have locked orientation.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137097
You need to log in before you can comment on or make changes to this bug.