Broken content inclusion for long lines

RESOLVED WONTFIX

Status

P4
normal
RESOLVED WONTFIX
4 years ago
a month ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
If a tester adds some terminal output to the feedback, it appears to be broken. A lot of blanks are getting added which makes it hard to read, and especially to copy and paste the content.

For example take the following feedback entry:
https://oneanddone.mozilla.org/admin/tasks/feedback/264/

When it gets send via email you will see lines like:

>  File "d:\mozmill\python\lib\site-packages\mozdownload\scraper.py", line 217, i                                                                                        n target
>    self.build_filename(self.binary))
Is this resolved to your satisfaction by viewing the feedback in the Task Activity dashboard? I looked at the feedback above and it did not display with a lot of line breaks. 

If this issue is the text from the email, please attach an image of the feedback [without user data] to better clarify what the issue is.
Flags: needinfo?(hskupin)
(Reporter)

Comment 2

4 years ago
As stated in comment 0 this is about email and not the task activity dashboard. I do not have a recent email because I didn't got anything in the last months due to broken ownership. So please check the above and try to give it as feedback in our staging environment. You may see it in the resulting email send to you.
Flags: needinfo?(hskupin)
Priority: -- → P4
Project is being retired.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Updated

a month ago
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.