Closed Bug 1040730 Opened 6 years ago Closed 6 years ago

Show All Bookmarks should focus Search by default

Categories

(Firefox :: Untriaged, defect)

30 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 284653

People

(Reporter: daedalon, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Open Bookmarks > Show All Bookmarks (Ctrl-Shift-B)
2. Type to search


Actual results:

3. Nothing. Bummer, Search box wasn't focused
4. Put hand on mouse
5. Point to Search box
6. Click
7. Type to search
8. See results


Expected results:

3. See results
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284653
You need to log in before you can comment on or make changes to this bug.