If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Paste clipboard screenshot image in composition (ie. feature missing from Messenger v4x)

VERIFIED DUPLICATE of bug 47838

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 47838
16 years ago
13 years ago

People

(Reporter: GA, Assigned: Kathleen Brade)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Hello Mozilla --

Big feature missing from Messenger 4x (communicator v4x):  ability to paste
screenshot from clipboard in to composition window.

Senario -- Have program window open on WinTel desktop, click Alt-PrintScreen and
you'll copy the focus window to clipboard.   Now open Messenger v4x composition,
select 'paste' (ie. Cnt-v) and application screenshot will appear in composition
window.

I use this constantly when communicating issues to co-workers, etc.

This seems like a big hole missing from Messenger v4x functionality (aside from
S/Mime ..eheheh).

-GA
(Reporter)

Comment 1

16 years ago
check example --

http://www.garretta.com/messenger4x-comp-eg1.jpg
reassign to editor. Looks like we will have to save the data into a temp file
and then insert the image.
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Keywords: mailtrack
Product: MailNews → Browser
QA Contact: sheelar → sujay

Comment 3

16 years ago
--> composer feature
Assignee: kin → brade
Component: Editor: Core → Editor: Composer
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

16 years ago


*** This bug has been marked as a duplicate of 47838 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.