Please add folders to Bookmark Sidebar search

RESOLVED DUPLICATE of bug 406157

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 406157
4 years ago
21 days ago

People

(Reporter: Todd, Unassigned)

Tracking

30 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Request for Enhancement

As a kindness to all of us that use folders in our bookmarks, please consider adding folders to the Bookmark Sidebar's search

Updated

3 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → Bookmarks & History
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
Status: NEW → RESOLVED
Last Resolved: 21 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406157
You need to log in before you can comment on or make changes to this bug.