Loop conversation panel does not have fluid height

RESOLVED WORKSFORME

Status

Hello (Loop)
Client
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Andrei Oprea [mention me on andrei.br92@gmail.com], Unassigned)

Tracking

({qawanted})

unspecified
x86
Mac OS X
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ux bug])

The conversation panel (displays incoming call/call ended etc) is currently fixed at 264px which matches the docked panel. If detached and resized the elements will continue to stay at their previous position and not reposition inside the new space.
Status: NEW → ASSIGNED
Do we still see this bug?
backlog: --- → Fx36?

Comment 2

4 years ago
may be a dupe of something we're working on or no longer valid.
Assignee: aoprea → nobody
backlog: Fx36? → Fx38?
Keywords: qawanted

Updated

4 years ago
backlog: Fx38? → backlog

Updated

3 years ago
backlog: backlog+ → backlog-

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [ux bug]

Updated

3 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.