Closed Bug 1041117 Opened 6 years ago Closed 6 years ago

Impossible to connect sync to existing sync account ("basicpassword setter should not be ...")

Categories

(SeaMonkey :: Sync UI, defect)

SeaMonkey 2.26 Branch
x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998807

People

(Reporter: mcsmurf, Unassigned)

Details

I wanted to connect SeaMonkey Sync in SeaMonkey 2.26.1 with an existing sync account. On the PC with the already existing account adding the new device via the standard method (enter 3x4 letters/digits) worked fine, but on the PC I wanted to add I get this exception in the Error Console (which probably blocks connecting to the Sync account):
Error: [Exception... "basicPassword setter should be not used in BrowserIDManager'basicPassword setter should be not used in BrowserIDManager' when calling method: [nsIRunnable::run]"  nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)"  location: "native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0"  data: no]
Uhm - how is this working with bug 998807 not yet fixed?
fail :x
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998807
You need to log in before you can comment on or make changes to this bug.