Twitter application doesn't remember the password between reboots

RESOLVED DUPLICATE of bug 1039815

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1039815
4 years ago
4 years ago

People

(Reporter: magopian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Firefox OS version 2.1.0 nightly, built for my Firefox Flame.

After installing the Twitter application, and logging in, I can see my twitter feed.

I can then close and reopen it without having to re-enter my password.

However, as soon as I reboot the device, I need to re-enter my password.

This does not happen with the Dropbox application for example.

Comment 1

4 years ago
Looks like bug 1039815
(Reporter)

Comment 2

4 years ago
Indeed, marking as duplicate, thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039815
You need to log in before you can comment on or make changes to this bug.