Closed Bug 1041166 Opened 7 years ago Closed 7 years ago

Rename `lastDrawCallScreenshot` to `animationFrameEndScreenshot` in canvas.js

Categories

(DevTools Graveyard :: Canvas Debugger, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 34

People

(Reporter: vporof, Assigned: vporof)

References

Details

Attachments

(1 file)

While working on bug 1041158, I got a bit confuzzled on what lastDrawCallScreenshot is. I don't remember why I named it as such, when it's in fact the screenshot taken when the animation frame ends, not on the last draw call.
Depends on: 1041158
Attached patch v1Splinter Review
Assignee: nobody → vporof
Status: NEW → ASSIGNED
Attachment #8459179 - Flags: review?(past)
Attachment #8459179 - Flags: review?(past) → review+
https://hg.mozilla.org/mozilla-central/rev/fb21d6d2fdfa
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 34
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.