[Sora][3rd-app][Notes] Notes Application is not translated into German

RESOLVED DUPLICATE of bug 943102

Status

P2
normal
RESOLVED DUPLICATE of bug 943102
5 years ago
5 years ago

People

(Reporter: sync-1, Assigned: doliver)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

383.76 KB, application/x-zip-compressed
Details
100.25 KB, image/pjpeg
Details
(Reporter)

Description

5 years ago
Firefox OS v1.3
 AU_LINUX_GECKO_B2G_JB_3.2.01.03.00.112.301
 Mozilla build ID:20140422024003
 
 A.- Overview Description (technical background, concise explanation of the bug):
     
     Note Application is not translated into German.
     ________________________________________________________________________________
     B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
     
     1. Set device language to German
     2. Start Notes application (Homescreen+3)
     3. Check language of content/menus
     ________________________________________________________________________________
     C.- Actual Result (current bad behavior that is reported as a bug):
     
     Application is not translated.
     ________________________________________________________________________________
     D.- Expected Result (correct behavior wished):
     
     Application should displayed in same language as device language
     ________________________________________________________________________________
     E.- Additional information (possible causes suspected, hints to debug, related bugs):
     
     
     ________________________________________________________________________________
     F.- Tracking information (MSISDN, IMEI, other information useful for bug tracking. Required for UK):
     MSISDN: 4917672835027
     IMEI: 864604020005587
     Other:
(Reporter)

Comment 1

5 years ago
Created attachment 8459362 [details]
Screenshots of Notes app
(Reporter)

Comment 2

5 years ago
Created attachment 8459364 [details]
Position of Notes App

Comment 3

5 years ago
Nicole,

Please help to notify the devs about this PR.
Thanks.
Flags: needinfo?(nfong)

Comment 4

5 years ago
Dylan, I was told you were the contact for Notes.  Please review and provide potential fix date.  Thanks!
Assignee: nobody → doliver
Flags: needinfo?(nfong)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943102
You need to log in before you can comment on or make changes to this bug.