Your Browser needed to be restarted

RESOLVED DUPLICATE of bug 461007

Status

()

RESOLVED DUPLICATE of bug 461007
4 years ago
4 years ago

People

(Reporter: VP7, Unassigned)

Tracking

33 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8459389 [details]
firefox.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140715030207

Steps to reproduce:

I tried to open a new tab.



Actual results:

It is requesting to restart. I did many times but often it is requesting.


Expected results:

I should not have requested often.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461007
You need to log in before you can comment on or make changes to this bug.