bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Supported Software requirements for Mozilla 23.0.1 and Mozilla 30

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Preethi, Unassigned)

Tracking

23 Branch
x86
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Can we know the System/software requirements for firefox on Solaris machine?
Specially can you specify the supported GTK+ version that would be support firefox 23 on Solaris.

Like in below link there are requirements mentioned for firefox on Linux machine.

https://www.mozilla.org/en-US/firefox/23.0/system-requirements/

Comment 1

4 years ago
(In reply to Preethi from comment #0)
> Can we know the System/software requirements for firefox on Solaris machine?
> Specially can you specify the supported GTK+ version that would be support
> firefox 23 on Solaris.
> 
> Like in below link there are requirements mentioned for firefox on Linux
> machine.
> 
> https://www.mozilla.org/en-US/firefox/23.0/system-requirements/

The Solaris builds, to the best of my knowledge, are contributed builds for which I don't know what the requirements are (although I'd expect them to be similar to or the same as the Linux ones). In any case, you'd be best off asking in some kind of Solaris community forum, instead of in the Mozilla bugtracker, as this isn't really a "bug" Mozilla can fix in any way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1042537
You need to log in before you can comment on or make changes to this bug.