crash in nsACString_internal::Assign(nsACString_internal const&, mozilla::fallible_t const&) | nsACString_internal::Assign(nsACString_internal const&) | mozilla::net::CacheIndex::IsForcedValidEntry(unsigned char const (*) [20])

RESOLVED DUPLICATE of bug 1041492

Status

()

--
critical
RESOLVED DUPLICATE of bug 1041492
4 years ago
4 years ago

People

(Reporter: kats, Unassigned)

Tracking

({crash})

33 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-5ee973df-14e7-47c3-9369-8a57d2140721.
=============================================================

Running into this crash constantly on the latest Fennec nightly running on my ARMv6 Galaxy Q phone.

Additional reports:
https://crash-stats.mozilla.com/report/index/b018ceac-171c-4dab-bcfa-636512140721
https://crash-stats.mozilla.com/report/index/4bfbd06d-2989-4f4b-9c82-2e2dc2140721
https://crash-stats.mozilla.com/report/index/d07c35d2-2f24-45ec-b5d9-6e0032140721

All I do is start Fennec, which loads about:crashes as part of the session restore. Let it sit for about 30 seconds and then boom it crashes all by itself. Crash reporter comes up, I restart Fennec, and the cycle repeats. I ran into a bunch of other JIT crashes when I loaded other pages so Fennec nightly is basically unusable for me.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041492
You need to log in before you can comment on or make changes to this bug.