Closed Bug 1041562 Opened 7 years ago Closed 7 years ago

Quit now add-on does not work anymore

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec33+)

RESOLVED DUPLICATE of bug 1043539
Tracking Status
fennec 33+ ---

People

(Reporter: CristinaM, Assigned: wesj)

References

Details

(Keywords: regression)

Environment:
Firefox for Android Nightly 33.0a1 (2014-07-21)
Device: Asus Transformer Pad TF300T (Android 4.2.1)

Steps to reproduce:
1. Go to addons.mozilla.org/en-US/android/;
2. Search Quit now add-on and install it;
3. Open the menu and tap on Quit.

Expected results:
Firefox is closed.

Actual results:
The menu is dismiss and nothing else happens.

Notes: 
33.0a1 (2014-07-20)- good
33.0a1 (2014-07-21)- bad
Probably Bug 1001309 caused this.
Blocks: 1001309
tracking-fennec: --- → ?
Keywords: regression
Assignee: nobody → wjohnston
tracking-fennec: ? → 33+
Bug 1043539 has a patch
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043539
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.