Marketplace icon missing from the header on dev

VERIFIED FIXED in 2014-07-29

Status

Marketplace
Consumer Pages
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

({regression})

2014-07-29
x86
Gonk (Firefox OS)
regression
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8459745 [details]
icon missing.png

steps to reproduce:
1. Compare https://marketplace-dev.allizom.org/ to https://marketplace.allizom.org/
2. Notice the header

expected behavior:
There is a marketplace icon in the header


actual behavior:
Looks like the big bad wolf ate the Marketplace icon
(Assignee)

Comment 1

4 years ago
Was removed here accidentally:

https://github.com/mozilla/fireplace/commit/377e84eb#diff-3
(Assignee)

Comment 2

4 years ago
https://github.com/mozilla/fireplace/commit/3a61dbe
Assignee: nobody → cvan
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

4 years ago
verified fixed at https://marketplace-dev.allizom.org/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.