[Keon][OTA] signature verification failed

RESOLVED WORKSFORME

Status

Firefox OS
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: rillian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140720030203

Steps to reproduce:

Installed OTA updated for firefox os on my Keon (master/2.1 branch) as prompted


Actual results:

CWM Recovery fails with

E:failed to read footer from /emmc/updates/fota/update.zip (I/O error)
E:signature verification failed


Expected results:

Update should have installed per normal.
(Reporter)

Comment 1

4 years ago
Subsequent download succeeded, so the problem is either fixed, or the previous download was incomplete.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.