Army of Awesome shouldn't consider a tweet to (or mentioning) "@firefox_whatever" as being response-worthy

RESOLVED DUPLICATE of bug 1039823

Status

support.mozilla.org
Army of Awesome
RESOLVED DUPLICATE of bug 1039823
4 years ago
4 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Some of the silliest/most embarrassing #fxhelp posts are the ones where a conversation involves someone with "firefox" in their twitter handle, and then they get a useless #fxhelp reply, when no one was even talking about Firefox-the-browser.

For example, here's some unneeeded #fxhelp in response to someone's tweet to @firefox_53 :
https://twitter.com/sanjaygouri1/status/491228417753235456

...and here's a screenshot of a response to @safari_firefox:
https://twitter.com/cpeterso/status/488744739156422656

If Army of Awesome is suggesting these tweets as response-worthy (I'm assuming it is), then could we fix that?

It seems like tweets that mention "@firefox" are probably worth considering as response-worthy (and maybe one or two other whitelisted handles), but other than that, we shouldn't be highlighting tweets just because they mention a twitter handle that contains the word firefox.
Agreed. There is work on making that happen. :) Follow along in Bug 1039823.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039823
(Reporter)

Updated

4 years ago
Summary: Army of Awesome shouldn't consider a tweet to "@firefox_whatever" as being response-worthy → Army of Awesome shouldn't consider a tweet to (or mentioning) "@firefox_whatever" as being response-worthy
You need to log in before you can comment on or make changes to this bug.