EXIF DateTimeDigitized on photos is bogus

RESOLVED DUPLICATE of bug 850760

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 850760
3 years ago
3 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The photos that I take with the B2G camera app have a bogus EXIF DateTimeDigitized field:

$ python /usr/share/hplip/base/exif.py IMG_0034.jpg | grep Date
   EXIF DateTimeDigitized (ASCII): 2002:12:08 12:00:00
   EXIF DateTimeOriginal (ASCII): 2014:07:08 16:58:25

The DateTimeDigitized field ought to be the same as or slightly later than the DateTimeOriginal field.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850760
You need to log in before you can comment on or make changes to this bug.