Closed Bug 1041773 Opened 6 years ago Closed 6 years ago

animateTransform inside use inside pattern

Categories

(Core :: SVG, defect)

30 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 975757

People

(Reporter: david.dailey, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

http://srufaculty.sru.edu/david.dailey/svg/SVGOpen2008/barberPole.svg



Actual results:

The animateTransform doesn't work, though I believe it used to in previous versions of FF. 

This, I'm told by Alice0775 White is different than another one I reported today: [Bug 1041661]


Expected results:

See Chrome (current) for proper behavior.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975757
You need to log in before you can comment on or make changes to this bug.