Mozilla doesn't seem to recognize some Usenet URLs

VERIFIED DUPLICATE of bug 99081

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 99081
16 years ago
9 years ago

People

(Reporter: Randolph Fritz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
(mozilla 0.9.4) The URN "news:3bbe1b31$0$227$cc9e4d1f@news.dial.pipex.com" does
not work, though this is the format specified in RFC 1738 paragraph 3.6. 
However, "news://%3C3bbe1b31$0$227$cc9e4d1f@news.dial.pipex.com%3E" will be
found on the default server.  So far as I can tell, this is not
meta-syntactically correct, since it would imply that the %3C... string is some
kind of locator.  This is automatically converted to
"news://news.panix.com:119/%3C3bbe1b31$0$227$cc9e4d1f@news.dial.pipex.com%3E",
which is, I guess, a new URL syntax.

Comment 1

16 years ago
Reporter, can you provide a URL for that RFC paragraph?

*** This bug has been marked as a duplicate of 99081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The port 119 is a dupe of bug 104156

Comment 4

16 years ago
dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.