[Gallery] saving file after applying photo effects causes the phone to reboot

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Gallery
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: njpark, Assigned: pdahiya)

Tracking

unspecified
2.1 S3 (29aug)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.1+)

Details

(Whiteboard: fbimagecompare)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8459983 [details]
savepicture.log

STR:
Open a picture in gallery, crop and and apply 2+ effects
Change orientation, and press 'Done' to save

Expected: file is saved
Actual: file is saved, but shortly after the phone reboots.

Device: hamachi

Version info:
Gaia      649245c238a043af32acb109b2613f578323f8e1
Gecko     https://hg.mozilla.org/mozilla-central/rev/5b64c42742cd
BuildID   20140721160209
Version   34.0a1
ro.build.version.incremental=eng.tclxa.20131223.163538
ro.build.date=Mon Dec 23 16:36:04 CST 2013
(Reporter)

Comment 1

3 years ago
logcat attached
blocking-b2g: --- → 2.1?
(Reporter)

Updated

3 years ago
Whiteboard: fbimagecompare

Comment 2

3 years ago
Hema, Can you assign someone to this?
blocking-b2g: 2.1? → 2.1+
Flags: needinfo?(hkoka)

Comment 3

3 years ago
Punam,

Please take a look next week once you are back from vacation.

Thanks
Hema
Assignee: nobody → pdahiya
Flags: needinfo?(hkoka)

Updated

3 years ago
Target Milestone: --- → 2.1 S3 (29aug)
(Assignee)

Comment 4

3 years ago
Failed to replicate issue using latest m-c in below environment:
Device: Hamachi
BuildId:20140819040202
Platform: 34.0a1
OS version - 2.1.0.0

Can you please check of the issue is still valid. Thanks
Flags: needinfo?(npark)
(Assignee)

Updated

3 years ago
Keywords: qawanted
(Reporter)

Comment 5

3 years ago
Also failed to reproduce in Flame 289MB configuration with following build:
Gaia      df39c463259d348396ef7f143c2c780eeb8f02d8
Gecko     https://hg.mozilla.org/mozilla-central/rev/ffdd1a398105
BuildID   20140820040203
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(npark)
Resolution: --- → WORKSFORME

Updated

3 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.