adb helper: make it less verbose

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: paul, Assigned: paul)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
These logs are polluting the browser console. Even if the user doesn't use WebIDE (you only need to start WebIDE once to get the addon installed).
(Assignee)

Comment 1

3 years ago
Created attachment 8460073 [details] [diff] [review]
v1

This goes with: https://github.com/mozilla/adbhelper/pull/4
Assignee: nobody → paul
Status: NEW → ASSIGNED
(Assignee)

Updated

3 years ago
Attachment #8460073 - Flags: review?(jryans)
Comment on attachment 8460073 [details] [diff] [review]
v1

Review of attachment 8460073 [details] [diff] [review]:
-----------------------------------------------------------------

The idea is fine, but we should take a different approach.  See the adbhelper PR.
Attachment #8460073 - Flags: review?(jryans)
(Assignee)

Comment 3

3 years ago
Alright - all the code is now in the addon.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Duplicate of this bug: 934499
You need to log in before you can comment on or make changes to this bug.