URL bar loses focus after window opening

VERIFIED DUPLICATE of bug 76621

Status

VERIFIED DUPLICATE of bug 76621
17 years ago
10 years ago

People

(Reporter: ch.ey, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I open a new window, the URL bar gets the focus and I start typing. After about
one second the bar loses the focus and I have to CTRL-L and start typing again.
Why can't URL bar hold the focus?

Comment 1

17 years ago
Worksforme. (BuildID: 2001100903)

Reporter what version do you use?

Comment 2

17 years ago
w4m on W2K in 2001101103.

Comment 3

17 years ago
This is probably a dup of bug 76621, "sidebar elements should not grab focus 
from other parts of window", by way of bug 100454.  Christian, if you open the 
sidebar after the URL bar loses focus, is focus in the sidebar?
(Reporter)

Comment 4

17 years ago
@Julien: (BuildID: 2001101003) but it's since 0.9.2

@Jesse: Damn yes, the sidebars search field has the focus. I never use the
sidebar so I didn't think of it.
So it should be a 100454 (and therefore 76621) dupe. Sorry for that, tried to
find such a bug in the db first but obviously didn't use the right words for search.
Thank you



*** This bug has been marked as a duplicate of 76621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.