Closed Bug 1041985 Opened 9 years ago Closed 9 years ago

[Search] Enable places

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1041618
2.1 S1 (1aug)

People

(Reporter: kgrandon, Assigned: kgrandon)

References

Details

Let's enable places for the rocketbar in master.

Probably the same as bug 1041618, but I'm not sure if the meta bugs are needed for that or not. I don't think they're needed for the initial enabling of places.
https://bugzilla.mozilla.org/show_bug.cgi?id=968156 is definitely needed but should be able to get into review today
and yup this is exactly what I opened the other bug for
Ok, marking as a duplicate for now. Was doing some investigation, but not sure if we can turn this on yet due to the whole mozactivity open thing =/
No longer blocks: rocketbar-dogfood
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.