Quick links to references in automated poll page.

RESOLVED DUPLICATE of bug 1038600

Status

Mozilla Reps
reps.mozilla.org
RESOLVED DUPLICATE of bug 1038600
4 years ago
4 years ago

People

(Reporter: nemo, Assigned: nemo)

Tracking

Details

(Whiteboard: [kb=1448943] )

(Assignee)

Description

4 years ago
At the moment, the URLs linking to the Bug or Event pages are not clickable. We need to make sure that users are able to navigate to the poll references in order to decide their vote.
(Assignee)

Updated

4 years ago
Assignee: nobody → jgiannelos
(Assignee)

Updated

4 years ago
Group: mozilla-reps-admins
(Assignee)

Updated

4 years ago
Whiteboard: [kb=1448943]
OS: Linux → All
Hardware: x86_64 → All
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1038600
You need to log in before you can comment on or make changes to this bug.