There needs to be some space between HTML and border of Composer window

VERIFIED WONTFIX

Status

SeaMonkey
Composer
VERIFIED WONTFIX
16 years ago
13 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 20011009

The HTML in the HTML Source view runs too closely to the window border.  This is
a problem especially for javascript because it does not have the < to space it
from te window a little better.

Reproducible: Always

Steps to Reproduce:
1.Open Composer
2.Type some text
3.Switch to "HTML Source" view

Actual Results:
You will notice the text runs right next to the border without very much spacing
at all.

Expect Results:
I would expect to see just a little more padding between the HTML and Composer's
window border.

Comment 1

16 years ago
Looks fine to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
marking verified.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.