Webmaker event page links are hard to paste and share

RESOLVED DUPLICATE of bug 1040870

Status

Webmaker
Events
RESOLVED DUPLICATE of bug 1040870
4 years ago
4 years ago

People

(Reporter: OpenMatt, Assigned: gvn)

Tracking

Details

(Whiteboard: [events] [aug8] )

* See for example:

https://events.webmaker.org/#!/events/4210

* Try pasting that into an email, etherpad, google doc, etc.

* It will only linkify the *first* part of the URL -- everything after the exclamation point does not get linkified

* This seems like a small thing or a wontfix thing -- but partners are complaining about it. It makes it hard to share your event. 

* Any thoughts on how we could tweak to fix?
(Reporter)

Updated

4 years ago
Assignee: nobody → gavin
Whiteboard: [events] [aug8]

Comment 1

4 years ago
We'll need to switch to Angular's HTML5 push state links.
(Assignee)

Comment 2

4 years ago
There is a ticket open for that. We should do it. :)
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040870
You need to log in before you can comment on or make changes to this bug.