The default bug view has changed. See this FAQ.

loan request to investigate bug 1026805

RESOLVED FIXED

Status

Release Engineering
Loan Requests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: keeler, Assigned: keeler)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I'm having a hard time reproducing bug 1026805 locally, so it would be great to have a test machine with the same environment to work with.
(Assignee)

Updated

3 years ago
Blocks: 1026805
(Assignee)

Updated

3 years ago
Blocks: 1041544
This will also help with investigating bug 1041544 and bug 1041583.
Blocks: 1041583
To be more clear, it looks like bug 1026805 only happens on OS X 10.8 machines.

Comment 3

3 years ago
FYI - this is getting near the top of my todo queue. I'll be getting you a loan within the hour

Updated

3 years ago
Blocks: 895637

Comment 4

3 years ago
Email sent to keeler for further instructions. 

Loaning slaves: 
    - talos-mtnlion-r5-001.test.releng.scl3.mozilla.com

Hi David, I am going to assign this to you to keep track of the loan(s). 

When you are finished with the loan(s) forever, please comment stating so and mark this bug as resolved.
Assignee: nobody → dkeeler
Status: NEW → ASSIGNED
keeler, are you done with the loaner yet? This is our most desperately small pool of machines, so if you aren't using it all day every day, it'd be a big help to get it back until you have an all day every day plan ready to go.
I haven't been able to make much progress. Go ahead and have it back - I'll see what other avenues I can explore.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.