/list crashes instantbird on Windows causing lagging and hanging my machine.

RESOLVED DUPLICATE of bug 1060891

Status

RESOLVED DUPLICATE of bug 1060891
5 years ago
3 years ago

People

(Reporter: mpmc1987, Unassigned)

Tracking

({crash})

trunk
x86_64
Windows 7
crash

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

Issue the /list in command in an IB conversation window on the freenode network.


Actual results:

Instantbird opens a new window and begins to show the available channels then crashes after a few seconds taking down my machine.

Machine:

i3 Haswell
Windows 7 x64
4GB RAM


Expected results:

It shouldn't crash. =D
(Reporter)

Updated

5 years ago
Keywords: crash
OS: All → Windows 7
Hardware: All → x86_64
Summary: /list changes instantbird on Windows → /list crashes instantbird on Windows causing lagging and hanging my machine.

Updated

4 years ago
Depends on: 1060891

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060891
You need to log in before you can comment on or make changes to this bug.